2020-07-16T16:00:14.036003+00:00
Incident impacting Portal

Everything is online. Our system are catching up and email from the queue will be delivered.

Thank you for your patience.

Status changed to
Fully Operational
2020-07-16T17:46:40.803457+00:00

Everything seems to work after the IP change.

We are monitoring if our services are really back online.

Status changed to
Degraded Performance
2020-07-16T17:35:01.714081+00:00

Our provider is mitigating the DDos attack by adding a new IP address. After deploying of the new IP address our services are hopefully back online.

We keep you informed about the progress.

Status remaining
Major Outage
2020-07-16T16:55:13.605875+00:00

We are still under DDoS, traffic from thousands of IPs are impacting our services, our team is still present as well as our provider to mitigate the incident.

Status remaining
Major Outage
2020-07-16T16:45:26.216811+00:00

Update

Network is stable again, we have a strong hint on the target of this attack, which will help us to mitigate it.

Posted: Thursday, 16th July 2020 17:47 CEST

Update

The network access to the region osc-fr1/osc-secnum-fr1 is being unstable again. Source reason seems to be the same DDoS attack restarting, all our team is mobilized to handle this.

Status remaining
Major Outage
2020-07-16T16:27:47.247862+00:00

Again our datacenter has unstable connectivity.

The DDoS attack is persisting, our platform is unavailable again.

Status changed to
Major Outage
2020-07-16T16:00:14.036024+00:00
Back to Current Status